epoll support?

Sean Hinde <>
Thu Jun 2 18:28:12 CEST 2005


Hi,

Various people have asked, but no-one has answered yet - are there any plans to include support for the epoll mechanism of Linux 2.6?

There is kpoll support in erlang, but kpoll is not in Linux 2.6.

Thanks,
Sean



More information about the erlang-questions mailing list