Installing Eddie under Debian GNU/Linux (Sarge/Woody)?

Will Newton <>
Fri Jul 15 19:16:09 CEST 2005


On Friday 15 July 2005 17:36, Thomas Fischbacher wrote:

> I downloaded the sources from http://eddie.sourceforge.net/1p50.html
> (eddie-1.5.1.tar.gz) and use Debian 3.1 on x86/32 bit (Sarge - but as
> there are no Erlang packages for Sarge, I resorted to installing those
> from woody).

The ones from Woody are quite old now IIRC (R8). The erlang packages from sid 
should install, and if they don't rebuilding should be trivial.



More information about the erlang-questions mailing list