dist_ac question

Peter H|gfeldt <>
Thu Apr 18 21:56:24 CEST 2002


Quite some time since I tried this. I think though, that you have to
set sync_nodes_timeout (to something finite) as well.

/Peter

On Thu, 18 Apr 2002, Per Bergqvist wrote:

> I have problems with dist_ac in R8B-1.                                
> The dist_ac procress is blocking for ever even though                 
> all nodes are defined in sync_nodes_optional.                         
>                                                                       
> In the readme for bug OTP-3509 it says that sync_nodes functionality  
> must be used.                                                         
>                                                                       
> My question is : is sync_nodes_optional enough.                       
>                                                                       
> Can somebody please elaborate a bit on the topic ?                    
>                                                                       
> BR                                                                    
> /Per                                                                  
>                                                                       
> =========================================================             
> Per Bergqvist                                                         
> Synapse Systems AB                                                    
> Phone: +46 709 686 685                                                
> Email:                                                    
> 




More information about the erlang-questions mailing list