JInterface

Kent Boortz <>
Wed Jan 10 00:08:48 CET 2001


You can also use the old Jive application. Jive 1.3.2 was the last
version before it was dropped. It is only Erlang and Java code so it
should be portable. Versions prior to this had lots of problems but
1.3.2 one (included in patch erl_179) solved some (most?) of them.

I may put Jive up at www.erlang.org as a contribution but it is not
the recommended way of handling Java to C communication.

kent



More information about the erlang-questions mailing list