httpd error under Linux

Mickael Remond <>
Thu Jul 1 07:45:26 CEST 1999


Hi,

Under Linux I get this error report when I try to connect to an erlang
httpd server. Note that I am using the sample 8888.conf and that this
file works well under Windows.

Do you have any idea of what I am forgetting to do under Linux ?

Thanks in advance.

--
Mickael Remond

ICQ : 2265396




=ERROR REPORT==== 30-Jun-1999::22:41:19 ===
{undef,{mod_auth_mnesia,do,
                        [{mod,{init_data,{1152,"127.0.0.1"},"louxor"},
                              [{real_name,
                                  
{"/var/tmp/server_root/htdocs/index.html",
                                    []}}],
                              ip_comm,
                              {socket,<0.52.0>,#Port,inet_tcp},
                              {httpd_conf8888,<0.43.0>},
                              "GET",
                              "/",
                              "HTTP/1.0",
                              "GET / HTTP/1.0",
                              [{"Connection","Keep-Alive"},
                               {"User-Agent",
                                "Mozilla/4.6 [en] (X11; I; Linux 2.2.9
i586)"},                               {"Host","localhost:8888"},
                               {"Accept",
                                "image/gif, image/x-xbitmap, image/jpeg,
image/jpeg, image/png, */*"},
                               {"Accept-Encoding","gzip"},
                               {"Accept-Language","en"},
                               {"Accept-Charset","iso-8859-1,*,utf-8"}],
                              [],
                              close}]}}



More information about the erlang-questions mailing list