Dev not building

jay <>
Mon Aug 23 18:13:43 CEST 2010


I get the following error after pulling the latest dev:


make[5]: *** No rule to make target
`obj/powerpc-apple-darwin9.8.0/opt/r/ethr_event.o', needed by
`../lib/internal/powerpc-apple-darwin9.8.0/libethread.a'.  Stop.
make[4]: *** [opt] Error 2
make[3]: *** [erts_lib] Error 2
make[2]: *** [opt] Error 2
make[1]: *** [smp] Error 2
make: *** [emulator] Error 2


Is this a known broken build, something in my environment (Mac OS X
10.5.8), or did I not get a complete baseline?

jay




More information about the erlang-patches mailing list