config.guess in lib/erl_interface/src/auxdir is...

Sebastian Strollo <>
Sun Feb 26 01:20:00 CET 2006


...outdated. Which makes it call my shiny new iMac (oooh, it is such a
beautiful machine:-) an i386-apple-darwin8.5.1, instead of an
i686-apple-darwin8.5.1 (which is what ers/autoconf/config.guess calls
it) leading to build problems...

Fix: make sure config.guess in erts/autoconf and lib/erl_interface are
updated(*) and that they both are the same version.

Cheers,

/Sebastian

(*) http://cvs.savannah.gnu.org/viewcvs/*checkout*/config/config/config.guess



More information about the erlang-patches mailing list