[erlang-bugs] SSL sslv3 not working as expected?
Ingela Anderton Andin
Thu Feb 13 14:10:25 CET 2014
On 02/13/2014 12:41 PM, Anthony Ramine wrote:
> Shouldn’t the function be rewritten to be more explicit about the fact that it is just a check? That code is quite hard to follow.
The function is called validate_option, but I do agree that the check is
quite subtle and other clauses may reformat the option so I will add
some kind of clarification.
Regards Ingela Erlang/OTP team - Ericsson AB
More information about the erlang-bugs