[erlang-bugs] "incompatible runtime system" always reported in R16

Sverker Eriksson <>
Tue Jan 8 18:48:32 CET 2013


Thanks for the reminder.
I have merged the fixing commit f4522c6f39d2eb to master now and it will 
show up on github when our admin does the next push.

/Sverker

Tuncer Ayaz wrote:
> otp.git 3e8a6c8 built with --enable-native-libs seems to always print
> the "incompatible runtime system" warning for native compiled modules.
> R15 only does that if for example smp was explicitly disabled on start.
>
> <HiPE (v 3.9.3)> Warning: not loading native code for module sets: it
> was compiled for an incompatible runtime system; please regenerate
> native code for this runtime system
> _______________________________________________
> erlang-bugs mailing list
> 
> http://erlang.org/mailman/listinfo/erlang-bugs
>
>   



More information about the erlang-bugs mailing list