[erlang-bugs] The latest Emacs from CVS doesn't like the backuotes from erlang.el

Sergey A. <>
Fri Oct 17 17:41:46 CEST 2008


Hello.

Thanks for your patches! I hope one of these will be included in the
next release by maintainers.

I think there is no need to maintain emacs 18, which is too old.

And because the following is also of little importance I didn't make
this into new bug report:

I see that some templates (e.g. for supervisor) have the definition of
?SERVER macros, while some (gen_server, gen_event) don't. It looks a
bit puzzling.
Maybe it won't be so hard for that man, who will update erlang.el, to
fix this too =)

--
Sergey.



More information about the erlang-bugs mailing list