[erlang-bugs] : error in rem operator

Matthias Lang <>
Fri May 11 08:24:30 CEST 2007


Jay Anderson writes:

 > I'm glad I could help. Sorry I forgot to get you a version. 
 > What's the easiest way to do this and which version is most useful?
 > (I'm new to erlang) I see "Erlang (BEAM) emulator version 5.5.2" 
 > when I start the shell. 

That's probably enough. Another way is

1> init:script_id().
{"OTP  APN 181 01","R11B"}

this doesn't tell you the patchlevel, though.

Matthias



More information about the erlang-bugs mailing list