[erlang-bugs] REF: Erlang IDE R12B0 I/O troubles

Kenneth Lundin <>
Fri Dec 14 15:18:19 CET 2007


It should be stated on the ErlIde pages that ErlIde currently requires
Erlang R11B.
We have not tested ErlIde at all together with R12B.

/Kenneth Erlang/OTP team at Ericsson

On 12/14/07, Vlad Dumitrescu <> wrote:
> Hi!
>
> On Dec 14, 2007 2:32 PM, 
> <> wrote:
> > I upgraded to R12B0 (erl 5.6) but now under eclipse, every
> > time some outputs are directed to the console, an error
> > message happens. I downgraded to R11B5 and things return
> > smooth... Is it a ErlIDE bug or a erl_io one ?
>
> I didn't manage to test at all with R12B, but it might be so that some
> hacks I did might not work any longer...
>
> We will be checking out what is going on. Thanks for the report!
>
> best regards,
> Vlad
> _______________________________________________
> erlang-bugs mailing list
> 
> http://www.erlang.org/mailman/listinfo/erlang-bugs
>



More information about the erlang-bugs mailing list