complete incopatibility with glibc-2.4

Matteo Azzali <>
Tue Apr 25 21:16:11 CEST 2006

I couldn't try a so big rollback for a couple of causes:

1)The older 2.6.x kernel here is 2.6.14 , 2.6.12 was here before last

2)My system is changed too much in these 10-12 months, drivers headers
and udev.

However would be really strange if it's the kernel, since 860 packages
here are compiling and working fine....
If you think you/we might find useful other logs of the system before it
I can upload/send everything you might want.


Jani Hakala wrote:
> Matteo Azzali <> writes:
>> Latest erlang ( 10.2.10 )
>> The configure scripts giving me lib/erl_interface/config.log get an
>> error for not finding
>> pthread/mit/pthread.h and then nptl/pthread.h .
>> After this the whole process of configure "explode" and system crash.
>> The whole report is at gentoo bugzilla at:
> Are you able to reproduce the problem using a stable kernel? 
> 2.6.16 is something that is not considered stable, 2.6.12.x should be
> stable.
> I think a system crash is more likely caused by a problem with the
> kernel than with the glibc.
> Jani Hakala

More information about the erlang-bugs mailing list