complete incopatibility with glibc-2.4

Matteo Azzali <>
Mon Apr 24 16:34:35 CEST 2006


Latest erlang ( 10.2.10 )
The configure scripts giving me lib/erl_interface/config.log get an
error for not finding

pthread/mit/pthread.h and then nptl/pthread.h .

After this the whole process of configure "explode" and system crash.

The whole report is at gentoo bugzilla at:
http://bugs.gentoo.org/show_bug.cgi?id=131094

Regards,
Matteo



More information about the erlang-bugs mailing list